in Joomla Templates by pfetterhouse (140 points)
edited by templatetoaster

when I import a template into Joomla! 4 there is no problem, (from any model) but if I import the template data into Joomla!4 there is a "conflict" bug the "administrator" menu in the backend "disappears" and it is not possible to use it or reduce it.   Do you have a solution ?

Thank you,

Felix from France

1 Answer

by emma-johnson (2.4k points)

Hey Felix,

We have tried to generate this case at our end but were unable to find the issue. Please let us know the TemplateToaster Build which you're using so that we can check the issue at our end.

You can check the build of TemplateToaster by following steps:

File tab-> About-> Tell us the complete version under TemplateToaster 8

Please check the screenshot for your reference.

by pfetterhouse (140 points)
Good evening, I'm sorry I answered in the wrong place I inadvertently opened an identical subject because I do not yet know your forum very well. You will find my screenshots in the new topic but the software version is the same as yours In my answer I placed screenshots which reproduce the bug step by step. Thank you in advance for your help
by pfetterhouse (140 points)
I solved the problem myself after trying a lot of options.
Here is the solution: when you have imported the data of a template, in particular those proposed in theTemplateToaster software in Joomla!4 the "Administrator menu" module is unpublished.

You just have to click if the problem also occurs to you on the Joomla logo in the backend to access the home page of the backend (I remind you that there is no more main menu "then click on the logo" module " choose in the drop-down list “administration” and activate the module “Administrator menu.”

I hope that will help you, best regards Felix from France.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us