in Joomla Templates by pfetterhouse (140 points)
Good evening, thanks for your answer. Here is a screenshot of the software version. I took screenshots of a "new" installation of Joomla! 4 by default in French, with nothing other than joomla! 4 alone. The database is blank, I work locally the PHP version is 8.0.12. Joomla! 4 works fine until I import the template data. I tried with PHP 7.2.5 the result is the same. As it is impossible to access the administration panel, the site is unusable to the point where I have to delete all the files and empty the database to do a new installation! It is a problem of conflict in my opinion, thank you for offering me a solution because I can no longer use joomla. Heresement that I work in "local" test on my computer and not on a site in production. 

Thank you, Félix From France

1 Answer

by emma-johnson (2.4k points)

Hey Felix,

Thanks for sharing the screenshots with us.

We have tried to generate the case at our end as you told us but were unable to find the issue at our end. Please create a support ticket and share your zip file with us so that we can trace the issue at our end and provide you with an appropriate solution. You can create a support ticket from this link:

by pfetterhouse (140 points)

Thank you for your answer, I opened a ticket today as you advise me.

Thank, Félix from France
by pfetterhouse (140 points)
I solved the problem myself after trying a lot of options.
Here is the solution: when you have imported the data of a template, in particular those proposed in theTemplateToaster software in Joomla!4 the "Administrator menu" module is unpublished.

You just have to click if the problem also occurs to you on the Joomla logo in the backend to access the home page of the backend (I remind you that there is no more main menu "then click on the logo" module " choose in the drop-down list “administration” and activate the module “Administrator menu.”

I hope that will help you, best regards Felix from France.
by pfetterhouse (140 points)

you cannot reproduce the bug because you probably import the data into joomla!4

immediately after its installation from the green end of installation button.

Error, all the data is not imported, you can see it by going to fronted.

No for all the data to be printed and placed as on the original template, y

ou have to go to the main administration panel of the backend of Joomla!4 and click on the blue button "import data"

the data is therefore really good imported but that has the consequence of deactivating the administrator modul of the menu.

I hope that my help will help other people.

Félix from France.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us